Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

• Read the FAQ first before asking questionsShoutbox is for General chat and questions only •
@  MechanicalPe... : (01 November 2014 - 12:26 AM) Because I seem to be having this issue a lot xD
@  MechanicalPe... : (01 November 2014 - 12:26 AM) I made a forum post about client side crashing and asked how to prevent this.
@  MechanicalPe... : (31 October 2014 - 09:31 PM) Thank you!
@  SuicidalEmbryo : (31 October 2014 - 07:07 PM) Should be fixed noodle
@  MechanicalPe... : (30 October 2014 - 09:45 PM) Hey guys, I seem to be having the same problem that pianist was having. Don't know why, but if you could, can u please help me out.
@  pianist1119 : (29 October 2014 - 07:33 PM) thanks guys!
@  pianist1119 : (29 October 2014 - 07:33 PM) awesome im all set :)
@  SuicidalEmbryo : (29 October 2014 - 06:56 PM) should be good to go pianist
@  Lumandrill : (29 October 2014 - 06:56 PM) Just busy in RL ;)
@  pianist1119 : (29 October 2014 - 02:58 PM) hmm the admins seem pretty inactive lately :'( i cant play until one moves me
@  pianist1119 : (29 October 2014 - 12:52 PM) made a forum post about the crashing :'(
@  pianist1119 : (29 October 2014 - 12:19 PM) for those of you who have seen me joining and leaving immediatly ive been crashing on login so im gonna try resetting my launcher
@  ducati38 : (29 October 2014 - 02:55 AM) hey, whos on right now, returning after a looooong absence
@  Jake757 : (29 October 2014 - 12:37 AM) hello
@  pianist1119 : (28 October 2014 - 03:56 AM) -_- stupid mps
@  pianist1119 : (28 October 2014 - 03:56 AM) wow I tried to set my flight control keybind in power armor to the middle mouse button and my game crashed
@  Jake757 : (27 October 2014 - 12:31 PM) the forums arent very alive anymore
@  n8crafter : (26 October 2014 - 02:01 PM) I think it always has something to do with an overly complicated/laggy structure in their spawn zone
@  pyr0k1ng : (26 October 2014 - 04:58 AM) http://minecraft-tec...rashes/?p=52746
@  pyr0k1ng : (26 October 2014 - 04:50 AM) if any mod or admin is on im making a post about what i think is the cause of the ghost crashes

Photo

Tekkit (BuildCraft/ComputerCraft) Fully Automatic Tree Farm


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 rico4u2day2

rico4u2day2

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 07 August 2012 - 06:10 AM

Fully Automatic Tree Farm


I made a video of my fully automatic tree farm. I haven't seen another around so here it is.

I'll post a tutorial if anyone wants one.

http://www.youtube.com/watch?v=ZNB1K5E2Dkw



#2 Karrakazz

Karrakazz

    Veteran

  • Members
  • PipPipPip
  • 4,465 posts

Posted 07 August 2012 - 09:35 AM

The only problem I see here is that on this server buildcraft is disabled. It caused 40% of the lag.

#3 rico4u2day2

rico4u2day2

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 07 August 2012 - 12:23 PM

The only problem I see here is that on this server buildcraft is disabled. It caused 40% of the lag.


I could think of a way to redesign it to not use buildcraft pipes. RedPower's tubes could probably do the job. And buildcraft only causes a lot of lag with use of quarries and drops that aren't picked up. When I ran my server, I just used a plugin to clear drops, and no one really use the quarries.


But why can't I use computercraft on the server?
I tried to make a computer and I couldn't take it.

I need computer craft!

#4 Karrakazz

Karrakazz

    Veteran

  • Members
  • PipPipPip
  • 4,465 posts

Posted 07 August 2012 - 12:28 PM

you need to be VIP+ and passed the test.

#5 Mastergalen

Mastergalen

    Owner

  • Owner
  • PipPipPip
  • 3,560 posts

Posted 07 August 2012 - 01:57 PM

Read the FAQ