Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

• Read the FAQ first before asking questionsShoutbox is for General chat and questions only •
@  Lumandrill : (18 September 2014 - 08:38 PM) Astral, you need to add more ram to technic launcher. Use the cog icon top right
@  SuicidalEmbryo : (18 September 2014 - 08:25 PM) spawn is fixed now
@  lokiare : (18 September 2014 - 07:06 PM) I put in my app for a shop
@  Warthawg : (18 September 2014 - 05:01 PM) i made it from my shop to the admin shop next door, and now i can't log in
@  N1NJAxA55A1N : (18 September 2014 - 04:55 PM) There was a problem with a item frame. when it renders it crashes you. Note: dont put a steves cart in an item frame haha
@  Warthawg : (18 September 2014 - 04:49 PM) astralwizard, there is a problem with spawn at the moment
@  Warthawg : (18 September 2014 - 04:48 PM) spawn is not safe, i just tried walking towards the middle of it and got kicked
@  AstralWizard : (18 September 2014 - 04:22 PM) Just downloaded gigatech, however, when I attempt to launch the pack it gets to the mojang screen and then crashes.. Any ideas?
@  N1NJAxA55A1N : (18 September 2014 - 03:41 PM) @Galen and others, is spawn safe to enter again?
@  lokiare : (18 September 2014 - 01:13 PM) Nevermind figured it out
@  lokiare : (18 September 2014 - 01:02 PM) So how do you rent a shop?
@  Art_Pavonis : (18 September 2014 - 07:35 AM) Most certaintly he will
@  BlackFenix2 : (18 September 2014 - 07:35 AM) embryos gonna kill me...
@  BlackFenix2 : (18 September 2014 - 07:34 AM) almost gone
@  Art_Pavonis : (18 September 2014 - 07:27 AM) I managed to get /home in before i crashed.
@  BlackFenix2 : (18 September 2014 - 07:25 AM) the TGS is siarting
@  BlackFenix2 : (18 September 2014 - 07:25 AM) well im in the smack middle, so im done for the night
@  Art_Pavonis : (18 September 2014 - 07:24 AM) hahahaha
@  BlackFenix2 : (18 September 2014 - 07:24 AM) well, now they get to name a rule after me
@  BlackFenix2 : (18 September 2014 - 07:23 AM) it was

Photo

Tekkit 2.0 error "Can't find Java directory" Fix anyone?

tekkit help error

This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 doddle41

doddle41

    Member

  • Members
  • PipPip
  • 14 posts

Posted 27 February 2012 - 09:24 PM

Hi,
Uh when i try to use the Tekkit 2.0 Launcher it says "Can't find Java directory."
I'm Doddle Live With It



#2 nmaska

nmaska

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 09 March 2012 - 05:11 PM

The same thing happens to me.

#3 Mastergalen

Mastergalen

    Owner

  • Owner
  • PipPipPip
  • 3,560 posts

Posted 09 March 2012 - 05:18 PM

You have to have a clean Minecraft 1.1 jar when installing Tekkit.

#4 Aimist1

Aimist1

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 11 March 2012 - 07:05 AM

If cleaning the .Jar out doesn't work, try uninstalling Java and getting a 64 bit Java.

#5 chris0744

chris0744

    Member

  • Members
  • PipPip
  • 13 posts

Posted 11 March 2012 - 10:36 AM

You normally get this error when you're using a cracked version of (vanilla) minecraft.. :s

#6 MitchellStokes

MitchellStokes

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 March 2012 - 10:08 AM

Answer:

Click: Start
Type: %appdata%
Click: Roaming
Open: '.techniclauncher' folder
Right Click: Technic-Launcher.jar
Open With: Java

Your Welcome :)

Mitch