Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

• Read the FAQ first before asking questionsShoutbox is for General chat and questions only •
@  Lumandrill : (24 October 2014 - 10:46 AM) Ncrafter make a post!
@  InfinityS117 : (24 October 2014 - 04:28 AM) hey
@  n8crafter : (24 October 2014 - 01:47 AM) i feel like it has something to do with something overly complicated in one of the chunks
@  n8crafter : (24 October 2014 - 01:41 AM) ugh... i still crash when i try to join the server
@  Jake757 : (23 October 2014 - 09:30 PM) seanos!
@  Ravenor911 : (23 October 2014 - 07:04 PM) and now my PC is messed up anyway so cannot do anything (will create a post)
@  Ravenor911 : (23 October 2014 - 07:03 PM) they even have a saved back up, so they lost nothing, but they still banned me
@  Ravenor911 : (23 October 2014 - 07:03 PM) because they had transfered to a new server and I assumed it would be ok to blow everything up
@  chrizzo2988 : (23 October 2014 - 05:56 PM) where did everyone go :(
@  Lumandrill : (23 October 2014 - 05:31 PM) Why?
@  Ravenor911 : (23 October 2014 - 02:11 PM) to come back or not to come back, now I been banned on a space engineers server :/
@  n8crafter : (23 October 2014 - 04:22 AM) today I am feeling like: *crash*
@  pianist1119 : (22 October 2014 - 05:16 PM) reinstalling optifine and sphax now
@  pianist1119 : (22 October 2014 - 05:15 PM) encountered a weird bug had to reset technic because i closed the window without hitting disconnect
@  pianist1119 : (22 October 2014 - 01:36 AM) Jake click the settings icon in the upper right of technic launcher check show console, than launch gigatech. that will show you any errors
@  Lumandrill : (21 October 2014 - 12:31 PM) I like long stories :)
@  n8crafter : (21 October 2014 - 01:25 AM) could somebody destroy the nether portal at my town? (long story)
@  Jake757 : (20 October 2014 - 10:42 PM) i dont get one, the game mojang splash screen just doesnt respnd
@  ItsVeggiehead : (20 October 2014 - 10:00 PM) what is your error message
@  Jake757 : (20 October 2014 - 05:55 PM) build 1.7.0_67

Photo

Problems With Logging In With The Tekkit Launcher


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Red_Hawk_123

Red_Hawk_123

    Member

  • Members
  • PipPip
  • 14 posts

Posted 09 April 2012 - 02:31 AM

When I log in the launcher screen goes to the white Mojang screen like normal ;however, it then goes to a screen that lists all the Mods used in the Technic Pack and when I scroll down it says minecraft has crashed. After showing that screen for about 10 seconds the launcher then closes. I have tried reinstalling the launcher many times, but still the launcher will not let me get past the white Mojang screen. If anyone knows how to fix this please let me know.



Thanks for your time,
Red_Hawk_123



#2 Chad91GTZ

Chad91GTZ

    Veteran

  • Members
  • PipPipPip
  • 574 posts

Posted 09 April 2012 - 02:34 AM

Have you tried clearing out the entire .techniclauncher folder? Make a backup of that folder then redownload from scratch. Make sure you have the newest version of the launcher from the website.

#3 fabricator77

fabricator77

    Veteran

  • Members
  • PipPipPip
  • 143 posts

Posted 09 April 2012 - 03:09 AM

Some have reported problems along these lines.
try this:
1) delete the entire .tekkitlauncher folder (copy your screenshots and save folders out)
2) install Java 7 if you don't have it already, some mods including in tekkit need it now.
3) download the latest tekkit launcher and run it.

#4 Red_Hawk_123

Red_Hawk_123

    Member

  • Members
  • PipPip
  • 14 posts

Posted 09 April 2012 - 03:09 AM

Ok, it is all fixed thanks for your help.


Red_Hawk_123