Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

• Read the FAQ first before asking questionsShoutbox is for General chat and questions only •
@  MechanicalPe... : (30 October 2014 - 09:45 PM) Hey guys, I seem to be having the same problem that pianist was having. Don't know why, but if you could, can u please help me out.
@  pianist1119 : (29 October 2014 - 07:33 PM) thanks guys!
@  pianist1119 : (29 October 2014 - 07:33 PM) awesome im all set :)
@  SuicidalEmbryo : (29 October 2014 - 06:56 PM) should be good to go pianist
@  Lumandrill : (29 October 2014 - 06:56 PM) Just busy in RL ;)
@  pianist1119 : (29 October 2014 - 02:58 PM) hmm the admins seem pretty inactive lately :'( i cant play until one moves me
@  pianist1119 : (29 October 2014 - 12:52 PM) made a forum post about the crashing :'(
@  pianist1119 : (29 October 2014 - 12:19 PM) for those of you who have seen me joining and leaving immediatly ive been crashing on login so im gonna try resetting my launcher
@  ducati38 : (29 October 2014 - 02:55 AM) hey, whos on right now, returning after a looooong absence
@  Jake757 : (29 October 2014 - 12:37 AM) hello
@  pianist1119 : (28 October 2014 - 03:56 AM) -_- stupid mps
@  pianist1119 : (28 October 2014 - 03:56 AM) wow I tried to set my flight control keybind in power armor to the middle mouse button and my game crashed
@  Jake757 : (27 October 2014 - 12:31 PM) the forums arent very alive anymore
@  n8crafter : (26 October 2014 - 02:01 PM) I think it always has something to do with an overly complicated/laggy structure in their spawn zone
@  pyr0k1ng : (26 October 2014 - 04:58 AM) http://minecraft-tec...rashes/?p=52746
@  pyr0k1ng : (26 October 2014 - 04:50 AM) if any mod or admin is on im making a post about what i think is the cause of the ghost crashes
@  n8crafter : (26 October 2014 - 01:51 AM) is sad :(
@  MechanicalPe... : (25 October 2014 - 04:35 PM) THANK YOU Lumandrill!
@  Lumandrill : (25 October 2014 - 01:30 PM) You can login now noodle :)
@  Lumandrill : (25 October 2014 - 01:23 PM) working on it

Photo

Problems With Logging In With The Tekkit Launcher


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Red_Hawk_123

Red_Hawk_123

    Member

  • Members
  • PipPip
  • 14 posts

Posted 09 April 2012 - 02:31 AM

When I log in the launcher screen goes to the white Mojang screen like normal ;however, it then goes to a screen that lists all the Mods used in the Technic Pack and when I scroll down it says minecraft has crashed. After showing that screen for about 10 seconds the launcher then closes. I have tried reinstalling the launcher many times, but still the launcher will not let me get past the white Mojang screen. If anyone knows how to fix this please let me know.



Thanks for your time,
Red_Hawk_123



#2 Chad91GTZ

Chad91GTZ

    Veteran

  • Members
  • PipPipPip
  • 574 posts

Posted 09 April 2012 - 02:34 AM

Have you tried clearing out the entire .techniclauncher folder? Make a backup of that folder then redownload from scratch. Make sure you have the newest version of the launcher from the website.

#3 fabricator77

fabricator77

    Veteran

  • Members
  • PipPipPip
  • 143 posts

Posted 09 April 2012 - 03:09 AM

Some have reported problems along these lines.
try this:
1) delete the entire .tekkitlauncher folder (copy your screenshots and save folders out)
2) install Java 7 if you don't have it already, some mods including in tekkit need it now.
3) download the latest tekkit launcher and run it.

#4 Red_Hawk_123

Red_Hawk_123

    Member

  • Members
  • PipPip
  • 14 posts

Posted 09 April 2012 - 03:09 AM

Ok, it is all fixed thanks for your help.


Red_Hawk_123