Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

• Read the FAQ first before asking questionsShoutbox is for General chat and questions only •
@  ergo3983 : (01 May 2019 - 09:53 PM) It's been so long! I still remember :)
@  seanos1998 : (30 April 2019 - 10:45 PM) Same
@  Brisingr17 : (12 March 2019 - 03:52 AM) I miss the good ol' days!
@  robotfly : (07 February 2019 - 04:01 PM) I dont know who will see this, or if anyone will, but I love all you guys, and I miss our time on this server <3 I hope you all are doing well
@  seanos1998 : (28 December 2017 - 09:48 PM) R.I.P.
@  DakotaKid98 : (10 October 2016 - 04:44 AM) http://hyperzone.tech/
@  DakotaKid98 : (10 October 2016 - 04:44 AM) It's been revived and running for more than a year
@  KookieNCoffee1 : (22 September 2016 - 03:13 AM) Woot!
@  Lumandrill : (20 September 2016 - 06:33 PM) xD
@  Lumandrill : (20 September 2016 - 06:33 PM) Revive The techworld!
@  Brisingr17 : (28 August 2016 - 10:10 AM) Glad the old site is back, lots of memories
@  Lumandrill : (23 August 2016 - 05:07 PM) Wuhuuu First Visitor in a year :D
@  seanos1998 : (10 April 2015 - 08:44 PM) haha, let's not hope, but know that it will be a good next three years!
@  Aaria : (10 April 2015 - 08:43 PM) Yep, and hopefully a good almost-three years on the next server!
@  seanos1998 : (10 April 2015 - 08:43 PM) say, will people who have been a part of the server since techworld get a special title perhaps? would be nice :P
@  seanos1998 : (10 April 2015 - 08:41 PM) ... *Sigh* it's been a good almost-three years here...
@  Aaria : (10 April 2015 - 08:40 PM) Yes, very sadly this website and forums will be no longer in use by the end of today if Galen gets it done tonight
@  seanos1998 : (10 April 2015 - 08:37 PM) I guess we're leaving this forum then?
@  Aaria : (10 April 2015 - 07:45 PM) http://tech-hyperzon...g54027#msg54027
@  Darkflames : (09 April 2015 - 10:25 PM) (to all the awaiting fans that is.)

Photo

Issues logging in


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 iloveloosy12

iloveloosy12

    Veteran

  • Members
  • PipPipPip
  • 973 posts

Posted 12 October 2012 - 10:39 PM

Alright, the port to the TechWars server is 25580 right? I've been using this and I can see the slots and everything, but when I try logging into the server it does the old "connection reset" or "broken pipe" bit.
Posted Image



#2 SerasVictoria_

SerasVictoria_

    Veteran

  • Members
  • PipPipPip
  • 971 posts

Posted 13 October 2012 - 09:04 AM

Well i would help you if i could but i never played on the pvp server so i have no idea what the requierments are to do so.

#3 iloveloosy12

iloveloosy12

    Veteran

  • Members
  • PipPipPip
  • 973 posts

Posted 13 October 2012 - 10:54 AM

Yeah I have no idea about any of it, but Rhino's all excited about it so I may as well see what it's all about XD

Help Rhinoooo?
Posted Image

#4 seanos1998

seanos1998

    Advanced Member

  • Members
  • PipPipPip
  • 287 posts

Posted 13 October 2012 - 11:36 AM

that's weird i can connect without any problems :/

#5 Mr. Tekkit

Mr. Tekkit

    Banned

  • Banned
  • 19 posts

Posted 13 October 2012 - 07:48 PM

you are using the minecraft 1.3 client right.........cant use the tekkit one

#6 iloveloosy12

iloveloosy12

    Veteran

  • Members
  • PipPipPip
  • 973 posts

Posted 13 October 2012 - 07:54 PM

*facepalm*
Posted Image

#7 albinorhino321

albinorhino321

    The Supreme

  • Members
  • PipPipPip
  • 481 posts

Posted 18 October 2012 - 03:53 AM

Sorry, just saw this haha. But yeah server is on 1.3.2 ported at 25580