Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

• Read the FAQ first before asking questionsShoutbox is for General chat and questions only •
@  ergo3983 : (12 November 2020 - 09:03 PM) I sure do miss it as well... I wish that I had chosen to take some world downloads all the way back then!
@  KookieNCoffee1 : (22 October 2020 - 04:58 PM) What a time, and how I miss it so! I do wonder if the old world saves are out there somewhere...
@  ergo3983 : (27 September 2020 - 09:43 PM) Same here! I wonder if the old world saves are still around...
@  Ultrarage_Av... : (19 August 2020 - 01:18 AM) Just posting a message here as I am reminiscing on the great times I had on this server. I'll always remember it. All the best to you all.
@  ergo3983 : (01 May 2019 - 09:53 PM) It's been so long! I still remember :)
@  seanos1998 : (30 April 2019 - 10:45 PM) Same
@  Brisingr17 : (12 March 2019 - 03:52 AM) I miss the good ol' days!
@  robotfly : (07 February 2019 - 04:01 PM) I dont know who will see this, or if anyone will, but I love all you guys, and I miss our time on this server <3 I hope you all are doing well
@  seanos1998 : (28 December 2017 - 09:48 PM) R.I.P.
@  DakotaKid98 : (10 October 2016 - 04:44 AM) http://hyperzone.tech/
@  DakotaKid98 : (10 October 2016 - 04:44 AM) It's been revived and running for more than a year
@  KookieNCoffee1 : (22 September 2016 - 03:13 AM) Woot!
@  Lumandrill : (20 September 2016 - 06:33 PM) xD
@  Lumandrill : (20 September 2016 - 06:33 PM) Revive The techworld!
@  Brisingr17 : (28 August 2016 - 10:10 AM) Glad the old site is back, lots of memories
@  Lumandrill : (23 August 2016 - 05:07 PM) Wuhuuu First Visitor in a year :D
@  seanos1998 : (10 April 2015 - 08:44 PM) haha, let's not hope, but know that it will be a good next three years!
@  Aaria : (10 April 2015 - 08:43 PM) Yep, and hopefully a good almost-three years on the next server!
@  seanos1998 : (10 April 2015 - 08:43 PM) say, will people who have been a part of the server since techworld get a special title perhaps? would be nice :P
@  seanos1998 : (10 April 2015 - 08:41 PM) ... *Sigh* it's been a good almost-three years here...

Photo

/tpa doesnt work


Best Answer Aaria, 16 December 2014 - 03:50 PM

Get out of spawn first, try and break blocks, if you can't then tell me and I can grant you permissions, it's a known problem. However if you can break blocks please tell us.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 fredrick366

fredrick366

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 16 December 2014 - 04:54 AM

The other day I attempted to teleport from spawn to another players base by using the command " /tpa [playername] " .The command didn't work with several attempts and I was hoping if it could be fixed ,thanks.





#2 Warthawg

Warthawg

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts

Posted 16 December 2014 - 01:29 PM

Was there any message when you tried to use /tpa?



#3 Aaria

Aaria

    Advanced Member

  • Administrators
  • 317 posts

Posted 16 December 2014 - 03:50 PM   Best Answer

Get out of spawn first, try and break blocks, if you can't then tell me and I can grant you permissions, it's a known problem. However if you can break blocks please tell us.


Posted Image