Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

• Read the FAQ first before asking questionsShoutbox is for General chat and questions only •
@  ergo3983 : (01 May 2019 - 09:53 PM) It's been so long! I still remember :)
@  seanos1998 : (30 April 2019 - 10:45 PM) Same
@  Brisingr17 : (12 March 2019 - 03:52 AM) I miss the good ol' days!
@  robotfly : (07 February 2019 - 04:01 PM) I dont know who will see this, or if anyone will, but I love all you guys, and I miss our time on this server <3 I hope you all are doing well
@  seanos1998 : (28 December 2017 - 09:48 PM) R.I.P.
@  DakotaKid98 : (10 October 2016 - 04:44 AM) http://hyperzone.tech/
@  DakotaKid98 : (10 October 2016 - 04:44 AM) It's been revived and running for more than a year
@  KookieNCoffee1 : (22 September 2016 - 03:13 AM) Woot!
@  Lumandrill : (20 September 2016 - 06:33 PM) xD
@  Lumandrill : (20 September 2016 - 06:33 PM) Revive The techworld!
@  Brisingr17 : (28 August 2016 - 10:10 AM) Glad the old site is back, lots of memories
@  Lumandrill : (23 August 2016 - 05:07 PM) Wuhuuu First Visitor in a year :D
@  seanos1998 : (10 April 2015 - 08:44 PM) haha, let's not hope, but know that it will be a good next three years!
@  Aaria : (10 April 2015 - 08:43 PM) Yep, and hopefully a good almost-three years on the next server!
@  seanos1998 : (10 April 2015 - 08:43 PM) say, will people who have been a part of the server since techworld get a special title perhaps? would be nice :P
@  seanos1998 : (10 April 2015 - 08:41 PM) ... *Sigh* it's been a good almost-three years here...
@  Aaria : (10 April 2015 - 08:40 PM) Yes, very sadly this website and forums will be no longer in use by the end of today if Galen gets it done tonight
@  seanos1998 : (10 April 2015 - 08:37 PM) I guess we're leaving this forum then?
@  Aaria : (10 April 2015 - 07:45 PM) http://tech-hyperzon...g54027#msg54027
@  Darkflames : (09 April 2015 - 10:25 PM) (to all the awaiting fans that is.)

Photo

Cannot start modpack


Best Answer Lumandrill, 06 January 2015 - 09:56 PM

It looks like it has issues:
 

Skipping event FMLInitializationEvent and marking errored mod OpenPeripheral since required dependency OpenPeripheralCore has errored

There are more than one of these.

 

I would recommend you try to delete the entire pack and reinstall it.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 insane_gravy

insane_gravy

    Advanced Member

  • Elite
  • PipPipPip
  • 79 posts

Posted 06 January 2015 - 01:58 AM

Tried starting the Direwolf20 modpack and can't even get to the Minecraft title screen. I'm running the correct modpack version, I have Java 7 v71, and I allocated 4GB for Minecraft. I've let Minecraft try to load for several minutes after the console stops reporting entries, but it appears to be completely frozen.

 

Here's the console output: http://pastebin.com/nQK9kmzX





#2 tm1618

tm1618

    Advanced Member

  • Administrators
  • 169 posts

Posted 06 January 2015 - 04:42 AM

From the log it says you closed it while it was still loading. This modpack is resource intensive and takes a while to load up. How long have you let it sit?

#3 insane_gravy

insane_gravy

    Advanced Member

  • Elite
  • PipPipPip
  • 79 posts

Posted 06 January 2015 - 02:49 PM

I let it sit for ~5 minutes while it churned. I dunno, maybe my system is in need of an upgrade.



#4 insane_gravy

insane_gravy

    Advanced Member

  • Elite
  • PipPipPip
  • 79 posts

Posted 06 January 2015 - 03:29 PM

I tried letting it sit for 10 minutes this time. Still nothing.



#5 tm1618

tm1618

    Advanced Member

  • Administrators
  • 169 posts

Posted 06 January 2015 - 05:51 PM

I've seen it take people 20 minutes on some older systems. Just let it sit for a while

#6 GrimReaper666

GrimReaper666

    Advanced Member

  • Elite
  • PipPipPip
  • 97 posts

Posted 06 January 2015 - 08:39 PM

it is very slow, slower than the old one, but it does seem to be more stable once you are in!



#7 Lumandrill

Lumandrill

    Advanced Member

  • Administrators
  • 271 posts

Posted 06 January 2015 - 09:56 PM   Best Answer

It looks like it has issues:
 

Skipping event FMLInitializationEvent and marking errored mod OpenPeripheral since required dependency OpenPeripheralCore has errored

There are more than one of these.

 

I would recommend you try to delete the entire pack and reinstall it.