Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

• Read the FAQ first before asking questionsShoutbox is for General chat and questions only •
@  ergo3983 : (12 November 2020 - 09:03 PM) I sure do miss it as well... I wish that I had chosen to take some world downloads all the way back then!
@  KookieNCoffee1 : (22 October 2020 - 04:58 PM) What a time, and how I miss it so! I do wonder if the old world saves are out there somewhere...
@  ergo3983 : (27 September 2020 - 09:43 PM) Same here! I wonder if the old world saves are still around...
@  Ultrarage_Av... : (19 August 2020 - 01:18 AM) Just posting a message here as I am reminiscing on the great times I had on this server. I'll always remember it. All the best to you all.
@  ergo3983 : (01 May 2019 - 09:53 PM) It's been so long! I still remember :)
@  seanos1998 : (30 April 2019 - 10:45 PM) Same
@  Brisingr17 : (12 March 2019 - 03:52 AM) I miss the good ol' days!
@  robotfly : (07 February 2019 - 04:01 PM) I dont know who will see this, or if anyone will, but I love all you guys, and I miss our time on this server <3 I hope you all are doing well
@  seanos1998 : (28 December 2017 - 09:48 PM) R.I.P.
@  DakotaKid98 : (10 October 2016 - 04:44 AM) http://hyperzone.tech/
@  DakotaKid98 : (10 October 2016 - 04:44 AM) It's been revived and running for more than a year
@  KookieNCoffee1 : (22 September 2016 - 03:13 AM) Woot!
@  Lumandrill : (20 September 2016 - 06:33 PM) xD
@  Lumandrill : (20 September 2016 - 06:33 PM) Revive The techworld!
@  Brisingr17 : (28 August 2016 - 10:10 AM) Glad the old site is back, lots of memories
@  Lumandrill : (23 August 2016 - 05:07 PM) Wuhuuu First Visitor in a year :D
@  seanos1998 : (10 April 2015 - 08:44 PM) haha, let's not hope, but know that it will be a good next three years!
@  Aaria : (10 April 2015 - 08:43 PM) Yep, and hopefully a good almost-three years on the next server!
@  seanos1998 : (10 April 2015 - 08:43 PM) say, will people who have been a part of the server since techworld get a special title perhaps? would be nice :P
@  seanos1998 : (10 April 2015 - 08:41 PM) ... *Sigh* it's been a good almost-three years here...

Photo

Autonomous Activator


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 Executer

Executer

    Advanced Member

  • Elite
  • PipPipPip
  • 169 posts

Posted 27 January 2015 - 11:33 PM

I recently found that the Autonomous Activator doesn't seem to work.  It animates when turned on, but it won't use/place/mine blocks/items .  I've searched the forums, and it doesn't seem like anyone's started a thread about this.  If one of the Admins could look into this, that would be fantastic :)

 

-Exe





#2 Bloodraven

Bloodraven

    Advanced Member

  • Members
  • PipPipPip
  • 93 posts

Posted 28 January 2015 - 02:13 AM

The autonomous activator does not currently have any player permissions as it is treated as a player. This problem has been told to the admins and whether or not they will activate its permissions is entirely up to them



#3 Drak

Drak

    Veteran

  • Members
  • PipPipPip
  • 772 posts

Posted 28 January 2015 - 05:42 AM

All block placing items and blocks fail actually.  Even Block Gates of Steve's Factory.



#4 Executer

Executer

    Advanced Member

  • Elite
  • PipPipPip
  • 169 posts

Posted 28 January 2015 - 07:02 AM

Yeah I figured it was mod permissions that were messed up; that's usually the issue when a breaker/placer doesn't work properly.

 

As I said, I searched the forums and didn't see a post anywhere about it, so I wasn't sure if the admins knew about it.



#5 Lumandrill

Lumandrill

    Advanced Member

  • Administrators
  • 271 posts

Posted 28 January 2015 - 07:34 AM

We do now ;)